<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://uprising.today/xmlrpc.php" />
    			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Yemen condemns Saudi decision to severely restrict Hajj pilgrimage - Uprising Today</title><style id="rocket-critical-css">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</style>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Yemen condemns Saudi decision to severely restrict Hajj pilgrimage - Uprising Today" />
	<meta property="og:description" content="Yemen&#8217;s Ministry of Foreign Affairs has on Wednesday condemned Saudi Arabia&#8217;s decision to ban Muslim pilgrims from outside outside the kingdom to perform Hajj pilgrimage to Mecca this year. The Ministry confirmed in a statement to Saba news agency that this decision is &#8220;a violation of the right of Muslims to perform the rituals of [&hellip;]" />
	<meta property="og:url" content="https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/" />
	<meta property="og:site_name" content="Uprising Today" />
	<meta property="article:publisher" content="https://www.facebook.com/UprisingToday" />
	<meta property="article:published_time" content="2020-07-31T11:01:04+00:00" />
	<meta property="og:image" content="https://uprising.today/wp-content/uploads/2020/07/saudi_hajj_95414-41114.jpg" />
	<meta property="og:image:width" content="838" />
	<meta property="og:image:height" content="468" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@uprisingtoday" />
	<meta name="twitter:site" content="@uprisingtoday" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://uprising.today/#organization","name":"Uprising Today","url":"https://uprising.today/","sameAs":["https://www.facebook.com/UprisingToday","https://www.youtube.com/channel/UC2vqIKVxSDG58z-IVGeUXAw","https://twitter.com/uprisingtoday"],"logo":{"@type":"ImageObject","@id":"https://uprising.today/#logo","inLanguage":"en-US","url":"https://uprising.today/wp-content/uploads/2019/08/uprising_Background.png","width":1920,"height":1080,"caption":"Uprising Today"},"image":{"@id":"https://uprising.today/#logo"}},{"@type":"WebSite","@id":"https://uprising.today/#website","url":"https://uprising.today/","name":"Uprising Today","description":"News &amp; updates from the struggle.","publisher":{"@id":"https://uprising.today/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://uprising.today/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/#primaryimage","inLanguage":"en-US","url":"https://uprising.today/wp-content/uploads/2020/07/saudi_hajj_95414-41114.jpg","width":838,"height":468},{"@type":"WebPage","@id":"https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/#webpage","url":"https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/","name":"Yemen condemns Saudi decision to severely restrict Hajj pilgrimage - Uprising Today","isPartOf":{"@id":"https://uprising.today/#website"},"primaryImageOfPage":{"@id":"https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/#primaryimage"},"datePublished":"2020-07-31T11:01:04+00:00","dateModified":"2020-07-31T11:01:04+00:00","breadcrumb":{"@id":"https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/"]}]},{"@type":"BreadcrumbList","@id":"https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://yemen-rw.org/","url":"https://yemen-rw.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/","url":"https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/","name":"Yemen condemns Saudi decision to severely restrict Hajj pilgrimage"}}]},{"@type":"Article","@id":"https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/#article","isPartOf":{"@id":"https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/#webpage"},"author":{"@id":"https://uprising.today/#/schema/person/5b6742451b3483ad59ec63d32f965e65"},"headline":"Yemen condemns Saudi decision to severely restrict Hajj pilgrimage","datePublished":"2020-07-31T11:01:04+00:00","dateModified":"2020-07-31T11:01:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/#webpage"},"publisher":{"@id":"https://uprising.today/#organization"},"image":{"@id":"https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/#primaryimage"},"articleSection":"Featured,Yemen","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/#respond"]}]},{"@type":["Person"],"@id":"https://uprising.today/#/schema/person/5b6742451b3483ad59ec63d32f965e65","name":"Emad Al-Marshahi","image":{"@type":"ImageObject","@id":"https://uprising.today/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a724dcbe29c699954da6ff29d7d820af?s=96&d=mm&r=g","caption":"Emad Al-Marshahi"},"description":"Freelance journalist from Yemen. English editor at Yemen Press Agency &amp; Al-Thawra Net."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Uprising Today &raquo; Feed" href="https://uprising.today/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uprising Today &raquo; Comments Feed" href="https://uprising.today/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uprising Today &raquo; Yemen condemns Saudi decision to severely restrict Hajj pilgrimage Comments Feed" href="https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload' id='wp-block-library-css'  href='https://uprising.today/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='wc-block-style-css'  href='https://uprising.today/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='contact-form-7-css'  href='https://uprising.today/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='theiaPostSlider-css'  href='https://uprising.today/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.15.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='preload' id='theiaPostSlider-font-css'  href='https://uprising.today/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.15.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='woocommerce-layout-css'  href='https://uprising.today/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='woocommerce-smallscreen-css'  href='https://uprising.today/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' />
<link rel='preload' id='woocommerce-general-css'  href='https://uprising.today/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='preload' id='reviewer-photoswipe-css'  href='https://uprising.today/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='dashicons-css'  href='https://uprising.today/wp-includes/css/dashicons.min.css?ver=5.4.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='reviewer-public-css'  href='https://uprising.today/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='jnews-parent-style-css'  href='https://uprising.today/wp-content/themes/jnews/style.css?ver=5.4.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='js_composer_front-css'  href='https://uprising.today/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link crossorigin="anonymous" rel='preload' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CLora%3Aregular%2C700%7CRoboto+Slab%3Aregular&#038;display=swap&#038;ver=1.2.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='mediaelement-css'  href='https://uprising.today/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='wp-mediaelement-css'  href='https://uprising.today/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='jnews-frontend-css'  href='https://uprising.today/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='jnews-style-css'  href='https://uprising.today/wp-content/themes/jnews-child/style.css?ver=1.0.0' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='jnews-darkmode-css'  href='https://uprising.today/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='jnews-scheme-css'  href='https://uprising.today/wp-content/themes/jnews/data/import/reportase/scheme.css?ver=1.0.0' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='seamless_donations_css-css'  href='https://uprising.today/wp-content/plugins/seamless-donations/css/classic-styles.css?ver=5.4.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='jnews-select-share-css'  href='https://uprising.today/wp-content/plugins/jnews-social-share/assets/css/plugin.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='jnews-push-notification-css'  href='https://uprising.today/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=7.0.0' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://uprising.today/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://uprising.today/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/uprising.today\/wp-admin\/admin-ajax.php","nonce":"6cf0c5e814","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/seamless-donations/js/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/uprising.today\/wp-admin\/admin-ajax.php","nonce":"6cf0c5e814","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.15.1'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/theia-post-slider/js/main.js?ver=1.15.1'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.15.1'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/uprising.today\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.2.0'></script>
<link rel='https://api.w.org/' href='https://uprising.today/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uprising.today/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uprising.today/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.2.2" />
<link rel='shortlink' href='https://uprising.today/?p=32421' />
<link rel="alternate" type="application/json+oembed" href="https://uprising.today/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuprising.today%2Fyemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uprising.today/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuprising.today%2Fyemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://uprising.today");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://uprising.today/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/amp/"><link rel="icon" href="https://uprising.today/wp-content/uploads/2019/07/favic-01-75x75.png" sizes="32x32" />
<link rel="icon" href="https://uprising.today/wp-content/uploads/2019/07/favic-01.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://uprising.today/wp-content/uploads/2019/07/favic-01.png" />
<meta name="msapplication-TileImage" content="https://uprising.today/wp-content/uploads/2019/07/favic-01.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-32421 single-format-image wp-embed-responsive theme-jnews theiaPostSlider_body woocommerce-no-js jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  ">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://uprising.today/" style="padding: 0 0px 0px 0;">
	    	    <img class='jeg_logo_img' src="https://uprising.today/wp-content/uploads/2019/08/header-1.png"  alt="Uprising Today"data-light-src="https://uprising.today/wp-content/uploads/2019/08/header-1.png" data-light-srcset="https://uprising.today/wp-content/uploads/2019/08/header-1.png 1x,  2x" data-dark-src="https://uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li id="menu-item-19799" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19799 bgnav jeg_megamenu category_1" data-number="9"  data-item-row="default" ><a href="https://uprising.today/category/yemen/">Yemen<span class="menu-item-badge jeg-badge-inline"style="background-color: #f11c32; color: #fff">UPDATES DAILY</span></a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix">
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="1743" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel no_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/yemeni-former-transport-minister-casts-doubt-on-stc-cooperation-with-hadi/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Yemeni former transport minister casts doubt on STC &#8220;cooperation&#8221; with Hadi" data-full-width="512" data-full-height="288" data-src="https://uprising.today/wp-content/uploads/2020/07/unnamed-3-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/yemeni-former-transport-minister-casts-doubt-on-stc-cooperation-with-hadi/">Yemeni former transport minister casts doubt on STC &#8220;cooperation&#8221; with Hadi</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/at-least-139-saudi-ceasefire-violations-counted-in-hodeidah-in-just-one-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Over Saudi 30 airstrikes hit Yemen&#8217;s north in 24 hours time" data-full-width="696" data-full-height="392" data-src="https://uprising.today/wp-content/uploads/2019/10/طيران-بالحديدة2-696x392-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/at-least-139-saudi-ceasefire-violations-counted-in-hodeidah-in-just-one-day/">At least 139 Saudi ceasefire violations counted in Hodeidah in just one day</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/yemeni-health-minister-thanks-oman-for-providing-much-needed-humanitarian-aid/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Minister of Health: at least 140,000 civilians killed by war against Yemen" data-full-width="696" data-full-height="361" data-src="https://uprising.today/wp-content/uploads/2019/08/الدكتور-طه-المتوكل-780x405-696x361-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/yemeni-health-minister-thanks-oman-for-providing-much-needed-humanitarian-aid/">Yemeni Health Minister thanks Oman for providing much-needed humanitarian aid</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/stc-abandons-plan-to-control-all-of-southern-yemen/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="STC abandons plan to control all of southern Yemen" sizes="(max-width: 360px) 100vw, 360px" data-full-width="1000" data-full-height="541" data-src="https://uprising.today/wp-content/uploads/2020/07/1042659200_0_386_3072_2048_1000x541_80_0_0_e37d151f8a7e1e11cfa26c4ad1815880-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/stc-abandons-plan-to-control-all-of-southern-yemen/">STC abandons plan to control all of southern Yemen</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/saudi-arabia-deliberately-destroying-yemeni-oil-sector/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Mohammed al-Houthi: Time is right for withdrawal of invading forces" sizes="(max-width: 360px) 100vw, 360px" data-full-width="750" data-full-height="430" data-src="https://uprising.today/wp-content/uploads/2019/07/علي-الحوثي-4-e1553622677778-750x430-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/saudi-arabia-deliberately-destroying-yemeni-oil-sector/">Saudi Arabia deliberately destroying Yemeni oil sector</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/saudi-use-of-illegal-cluster-munitions-kills-four-children/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Saudi use of illegal cluster munitions kills four children" sizes="(max-width: 360px) 100vw, 360px" data-full-width="660" data-full-height="330" data-src="https://uprising.today/wp-content/uploads/2020/07/القاء-قنابل-عنقودية-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/saudi-use-of-illegal-cluster-munitions-kills-four-children/">Saudi use of illegal cluster munitions kills four children</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/mohammed-abdulsalam-speaks-on-yemeni-diplomatic-future/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Chief Yemeni diplomat meets with British ambassador to Yemen in landmark negotiation" data-full-width="633" data-full-height="430" data-src="https://uprising.today/wp-content/uploads/2019/08/محمد-عبدالسلام-633x430-633x430-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/mohammed-abdulsalam-speaks-on-yemeni-diplomatic-future/">Mohammed Abdulsalam speaks on Yemeni diplomatic future</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/separatists-warn-that-saudi-forces-in-aden-would-be-defeated-within-hours-if-not-for-uae-backed-mercenaries/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Despite Riyadh Agreement, STC and Saudi-backed forces continue infighting" data-full-width="500" data-full-height="300" data-src="https://uprising.today/wp-content/uploads/2019/11/قوات-الانتقالي-360x180.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/separatists-warn-that-saudi-forces-in-aden-would-be-defeated-within-hours-if-not-for-uae-backed-mercenaries/">Separatists warn that Saudi forces in Aden would be defeated &#8220;within hours&#8221; if not for UAE-backed mercenaries</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/un-blackmails-yemen-with-oil-derivative-shipments-as-bargaining-chip/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="UN blackmails Yemen with oil derivative shipments as bargaining chip" sizes="(max-width: 360px) 100vw, 360px" data-full-width="750" data-full-height="450" data-src="https://uprising.today/wp-content/uploads/2020/07/photo_2020-07-27_13-55-52-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/un-blackmails-yemen-with-oil-derivative-shipments-as-bargaining-chip/">UN blackmails Yemen with oil derivative shipments as bargaining chip</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div></li>
<li id="menu-item-16427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16427 bgnav" data-item-row="default" ><a href="https://uprising.today/category/arab-world/">Arab World</a>
<ul class="sub-menu">
	<li id="menu-item-16428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16428 bgnav" data-item-row="default" ><a href="https://uprising.today/category/arab-world/iraq/">Iraq</a></li>
	<li id="menu-item-16429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16429 bgnav" data-item-row="default" ><a href="https://uprising.today/category/arab-world/lebanon/">Lebanon</a></li>
	<li id="menu-item-16430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16430 bgnav" data-item-row="default" ><a href="https://uprising.today/category/arab-world/palestine/">Palestine</a></li>
	<li id="menu-item-16431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16431 bgnav" data-item-row="default" ><a href="https://uprising.today/category/arab-world/syria/">Syria</a></li>
</ul>
</li>
<li id="menu-item-7676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7676 bgnav" data-item-row="default" ><a href="https://uprising.today/category/in-depth/">In Depth</a>
<ul class="sub-menu">
	<li id="menu-item-7677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7677 bgnav" data-item-row="default" ><a href="https://uprising.today/category/in-depth/analysis/">Analysis</a></li>
	<li id="menu-item-7680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7680 bgnav" data-item-row="default" ><a href="https://uprising.today/category/in-depth/in-the-news/">In The News</a></li>
	<li id="menu-item-7682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682 bgnav" data-item-row="default" ><a href="https://uprising.today/category/in-depth/reports/">Reports</a></li>
</ul>
</li>
<li id="menu-item-7679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679 bgnav" data-item-row="default" ><a href="https://uprising.today/category/in-depth/commentary/">Commentary</a></li>
<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137 bgnav" data-item-row="default" ><a href="https://uprising.today/submit/">Submit</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://uprising.today/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div><div class="jeg_nav_item jeg_top_date">
    Friday, July 31, 2020</div><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://uprising.today/">
    	    <img class='jeg_logo_img' src="https://uprising.today/wp-content/uploads/2019/08/header-1.png"  alt="Uprising Today"data-light-src="https://uprising.today/wp-content/uploads/2019/08/header-1.png" data-light-srcset="https://uprising.today/wp-content/uploads/2019/08/header-1.png 1x,  2x" data-dark-src="https://uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="none"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19799 bgnav jeg_megamenu category_1" data-number="9"  data-item-row="default" ><a href="https://uprising.today/category/yemen/">Yemen<span class="menu-item-badge jeg-badge-inline"style="background-color: #f11c32; color: #fff">UPDATES DAILY</span></a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix">
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="1743" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel no_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/yemeni-former-transport-minister-casts-doubt-on-stc-cooperation-with-hadi/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Yemeni former transport minister casts doubt on STC &#8220;cooperation&#8221; with Hadi" data-full-width="512" data-full-height="288" data-src="https://uprising.today/wp-content/uploads/2020/07/unnamed-3-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/yemeni-former-transport-minister-casts-doubt-on-stc-cooperation-with-hadi/">Yemeni former transport minister casts doubt on STC &#8220;cooperation&#8221; with Hadi</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/at-least-139-saudi-ceasefire-violations-counted-in-hodeidah-in-just-one-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Over Saudi 30 airstrikes hit Yemen&#8217;s north in 24 hours time" data-full-width="696" data-full-height="392" data-src="https://uprising.today/wp-content/uploads/2019/10/طيران-بالحديدة2-696x392-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/at-least-139-saudi-ceasefire-violations-counted-in-hodeidah-in-just-one-day/">At least 139 Saudi ceasefire violations counted in Hodeidah in just one day</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/yemeni-health-minister-thanks-oman-for-providing-much-needed-humanitarian-aid/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Minister of Health: at least 140,000 civilians killed by war against Yemen" data-full-width="696" data-full-height="361" data-src="https://uprising.today/wp-content/uploads/2019/08/الدكتور-طه-المتوكل-780x405-696x361-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/yemeni-health-minister-thanks-oman-for-providing-much-needed-humanitarian-aid/">Yemeni Health Minister thanks Oman for providing much-needed humanitarian aid</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/stc-abandons-plan-to-control-all-of-southern-yemen/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="STC abandons plan to control all of southern Yemen" sizes="(max-width: 360px) 100vw, 360px" data-full-width="1000" data-full-height="541" data-src="https://uprising.today/wp-content/uploads/2020/07/1042659200_0_386_3072_2048_1000x541_80_0_0_e37d151f8a7e1e11cfa26c4ad1815880-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/stc-abandons-plan-to-control-all-of-southern-yemen/">STC abandons plan to control all of southern Yemen</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/saudi-arabia-deliberately-destroying-yemeni-oil-sector/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Mohammed al-Houthi: Time is right for withdrawal of invading forces" sizes="(max-width: 360px) 100vw, 360px" data-full-width="750" data-full-height="430" data-src="https://uprising.today/wp-content/uploads/2019/07/علي-الحوثي-4-e1553622677778-750x430-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/saudi-arabia-deliberately-destroying-yemeni-oil-sector/">Saudi Arabia deliberately destroying Yemeni oil sector</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/saudi-use-of-illegal-cluster-munitions-kills-four-children/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Saudi use of illegal cluster munitions kills four children" sizes="(max-width: 360px) 100vw, 360px" data-full-width="660" data-full-height="330" data-src="https://uprising.today/wp-content/uploads/2020/07/القاء-قنابل-عنقودية-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/saudi-use-of-illegal-cluster-munitions-kills-four-children/">Saudi use of illegal cluster munitions kills four children</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/mohammed-abdulsalam-speaks-on-yemeni-diplomatic-future/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Chief Yemeni diplomat meets with British ambassador to Yemen in landmark negotiation" data-full-width="633" data-full-height="430" data-src="https://uprising.today/wp-content/uploads/2019/08/محمد-عبدالسلام-633x430-633x430-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/mohammed-abdulsalam-speaks-on-yemeni-diplomatic-future/">Mohammed Abdulsalam speaks on Yemeni diplomatic future</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/separatists-warn-that-saudi-forces-in-aden-would-be-defeated-within-hours-if-not-for-uae-backed-mercenaries/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Despite Riyadh Agreement, STC and Saudi-backed forces continue infighting" data-full-width="500" data-full-height="300" data-src="https://uprising.today/wp-content/uploads/2019/11/قوات-الانتقالي-360x180.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/separatists-warn-that-saudi-forces-in-aden-would-be-defeated-within-hours-if-not-for-uae-backed-mercenaries/">Separatists warn that Saudi forces in Aden would be defeated &#8220;within hours&#8221; if not for UAE-backed mercenaries</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://uprising.today/un-blackmails-yemen-with-oil-derivative-shipments-as-bargaining-chip/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="UN blackmails Yemen with oil derivative shipments as bargaining chip" sizes="(max-width: 360px) 100vw, 360px" data-full-width="750" data-full-height="450" data-src="https://uprising.today/wp-content/uploads/2020/07/photo_2020-07-27_13-55-52-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://uprising.today/un-blackmails-yemen-with-oil-derivative-shipments-as-bargaining-chip/">UN blackmails Yemen with oil derivative shipments as bargaining chip</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16427 bgnav" data-item-row="default" ><a href="https://uprising.today/category/arab-world/">Arab World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16428 bgnav" data-item-row="default" ><a href="https://uprising.today/category/arab-world/iraq/">Iraq</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16429 bgnav" data-item-row="default" ><a href="https://uprising.today/category/arab-world/lebanon/">Lebanon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16430 bgnav" data-item-row="default" ><a href="https://uprising.today/category/arab-world/palestine/">Palestine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16431 bgnav" data-item-row="default" ><a href="https://uprising.today/category/arab-world/syria/">Syria</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7676 bgnav" data-item-row="default" ><a href="https://uprising.today/category/in-depth/">In Depth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7677 bgnav" data-item-row="default" ><a href="https://uprising.today/category/in-depth/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7680 bgnav" data-item-row="default" ><a href="https://uprising.today/category/in-depth/in-the-news/">In The News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682 bgnav" data-item-row="default" ><a href="https://uprising.today/category/in-depth/reports/">Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679 bgnav" data-item-row="default" ><a href="https://uprising.today/category/in-depth/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137 bgnav" data-item-row="default" ><a href="https://uprising.today/submit/">Submit</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://uprising.today/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://uprising.today/">
		        <img class='jeg_logo_img' src="https://uprising.today/wp-content/uploads/2019/08/header-1.png"  alt="Uprising Today"data-light-src="https://uprising.today/wp-content/uploads/2019/08/header-1.png" data-light-srcset="https://uprising.today/wp-content/uploads/2019/08/header-1.png 1x,  2x" data-dark-src="https://uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://uprising.today/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 52px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                            <p id="breadcrumbs"><span><span><a href="https://yemen-rw.org/">Home</a> » <span class="breadcrumb_last" aria-current="page">Yemen condemns Saudi decision to severely restrict Hajj pilgrimage</span></span></span></p>                        </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Yemen condemns Saudi decision to severely restrict Hajj pilgrimage</h1>

                                                            <h2 class="jeg_post_subtitle">Riyadh&#039;s decision to allow only Saudi residents to perform key pillar of Islam causes anger</h2>
                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author coauthor">
					<span class="meta_text ">by</span><a href="https://uprising.today/author/emad-al-marshahi/">Emad Al-Marshahi</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://uprising.today/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage/">July 31, 2020</a>
			</div>
		
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	1 min read
			            </span>
			        </div>	</div>

	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="3">
                    <button class="zoom-out"><i class="fa fa-search-minus" ></i></button>
                    <button class="zoom-reset"><i class="fa fa-refresh" ></i></button>
                    <button class="zoom-in"><i class="fa fa-search-plus" ></i></button>
                </div>			</div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://uprising.today/wp-content/uploads/2020/07/saudi_hajj_95414-41114.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:55.867%"><img width="750" height="419" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="Yemen condemns Saudi decision to severely restrict Hajj pilgrimage" sizes="(max-width: 750px) 100vw, 750px" data-full-width="838" data-full-height="468" data-src="https://uprising.today/wp-content/uploads/2020/07/saudi_hajj_95414-41114-750x419.jpg" data-srcset="https://uprising.today/wp-content/uploads/2020/07/saudi_hajj_95414-41114-750x419.jpg 750w, https://uprising.today/wp-content/uploads/2020/07/saudi_hajj_95414-41114-300x168.jpg 300w, https://uprising.today/wp-content/uploads/2020/07/saudi_hajj_95414-41114-768x429.jpg 768w, https://uprising.today/wp-content/uploads/2020/07/saudi_hajj_95414-41114-600x335.jpg 600w, https://uprising.today/wp-content/uploads/2020/07/saudi_hajj_95414-41114.jpg 838w" data-sizes="auto" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fuprising.today%2Fyemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Yemen+condemns+Saudi+decision+to+severely+restrict+Hajj+pilgrimage&url=https%3A%2F%2Fuprising.today%2Fyemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fuprising.today%2Fyemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a>
                    <div class="share-secondary">
                    <a href="//api.whatsapp.com/send?text=Yemen+condemns+Saudi+decision+to+severely+restrict+Hajj+pilgrimage%0Ahttps%3A%2F%2Fuprising.today%2Fyemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="/cdn-cgi/l/email-protection#fec18d8b9c949b9d8ac3a79b939b90d59d91909a9b93908dd5ad9f8b9a97d59a9b9d978d979190d58a91d58d9b889b8c9b9287d58c9b8d8a8c979d8ad5b69f9494d58e9792998c97939f999bd89f938ec59c919a87c3968a8a8e8ddbcdbfdbccb8dbccb88b8e8c978d979099d08a919a9f87dbccb8879b939b90d39d91909a9b93908dd38d9f8b9a97d39a9b9d978d979190d38a91d38d9b889b8c9b9287d38c9b8d8a8c979d8ad3969f9494d38e9792998c97939f999bdbccb8" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner  mobile-truncate">
                                <div id="tps_slideContainer_32421" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Yemen&#8217;s Ministry of Foreign Affairs has on Wednesday condemned Saudi Arabia&#8217;s decision to ban Muslim pilgrims from outside outside the kingdom to perform Hajj pilgrimage to Mecca this year.</p>
<p>The Ministry confirmed in a statement to Saba news agency that this decision is &#8220;a violation of the right of Muslims to perform the rituals of Hajj, and reveals the seriousness of unilateral decision-making in running the holy places.&#8221;</p>
<p>It noted that &#8220;such a dangerous decision should have been taken in consultation with all Islamic countries, as this is not a purely Saudi affair or the exclusive domain of one country but includes all countries and components of the Islamic nation as a whole.&#8221;</p>
<p>The Ministry&#8217;s statement pointed out that &#8220;whatever the justifications, it could not justify a unilateral decision at this level, especially since it was possible to think up a policy that reconciles the precautions [regarding Covid-19] with the relationship of Muslims to visiting their holy places.&#8221;</p>
<p>The statement expressed its regret for the Saudi decision, calling it consistent with the &#8220;wishes and aspirations of the Zionists to disrupt the Hajj.&#8221;</p>
<p>The Miniatry of Foreign Affairs called on the Organisation of Islamic Cooperation (OIC) to take a firm stand against this &#8220;dangerous and unprecedented decision&#8221; and to put an end to repeated violations against pilgrims.</p>
<p>A growing movement across the Muslim world calls for an international and collective stewardship of the holy places such as Mecca, to replace the unilateral Saudi power over the Kaaba.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class='truncate-read-more'><span>Continue Reading</span></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_32421&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/uprising.today\/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage\/&quot;,&quot;postId&quot;:32421,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/uprising.today\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                            <div class='jeg_push_notification single_post'>
                        <div class="jeg_push_notification_content">
                             <p>Get instant updates via push notifications when we publish news!</p>
                            <div class="jeg_push_notification_button">
                                <input type="hidden" name="post-category" value="featured,yemen">
                                <input type="hidden" name="button-subscribe" value="Subscribe">
                                <input type="hidden" name="button-unsubscribe" value="Unsubscribe">
                                <input type="hidden" name="button-processing" value="Processing . . .">
                                <a data-action="unsubscribe" data-type="category" class="button" href="#">
                                    <i class="fa fa-bell-slash-o"></i>
                                    Unsubscribe
                                </a>
                            </div>
                        </div>
                    </div>                        </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_4 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_32421_0_5f23f9f884751   " data-unique="jnews_module_32421_0_5f23f9f884751">
                <div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_posts jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_md_3 format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://uprising.today/yemeni-former-transport-minister-casts-doubt-on-stc-cooperation-with-hadi/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Yemeni former transport minister casts doubt on STC &#8220;cooperation&#8221; with Hadi" sizes="(max-width: 350px) 100vw, 350px" data-full-width="512" data-full-height="288" data-src="https://uprising.today/wp-content/uploads/2020/07/unnamed-3-350x250.jpg" data-srcset="https://uprising.today/wp-content/uploads/2020/07/unnamed-3-350x250.jpg 350w, https://uprising.today/wp-content/uploads/2020/07/unnamed-3-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://uprising.today/yemeni-former-transport-minister-casts-doubt-on-stc-cooperation-with-hadi/">Yemeni former transport minister casts doubt on STC &#8220;cooperation&#8221; with Hadi</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author coauthor"><span class="meta_text by">by</span><a href="https://uprising.today/author/emad-al-marshahi/">Emad Al-Marshahi</a></div><div class="jeg_meta_date"><a href="https://uprising.today/yemeni-former-transport-minister-casts-doubt-on-stc-cooperation-with-hadi/"><i class="fa fa-clock-o"></i> July 30, 2020</a></div><div class="jeg_meta_comment"><a href="https://uprising.today/yemeni-former-transport-minister-casts-doubt-on-stc-cooperation-with-hadi/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>The resigned former Minister of Transport in the coalition-backed puppet government, Saleh al-Jabwani, has on Wednesday accused the Hadi government...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_3 format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://uprising.today/at-least-139-saudi-ceasefire-violations-counted-in-hodeidah-in-just-one-day/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Over Saudi 30 airstrikes hit Yemen&#8217;s north in 24 hours time" sizes="(max-width: 350px) 100vw, 350px" data-full-width="696" data-full-height="392" data-src="https://uprising.today/wp-content/uploads/2019/10/طيران-بالحديدة2-696x392-350x250.jpg" data-srcset="https://uprising.today/wp-content/uploads/2019/10/طيران-بالحديدة2-696x392-350x250.jpg 350w, https://uprising.today/wp-content/uploads/2019/10/طيران-بالحديدة2-696x392-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://uprising.today/at-least-139-saudi-ceasefire-violations-counted-in-hodeidah-in-just-one-day/">At least 139 Saudi ceasefire violations counted in Hodeidah in just one day</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author coauthor"><span class="meta_text by">by</span><a href="https://uprising.today/author/emad-al-marshahi/">Emad Al-Marshahi</a></div><div class="jeg_meta_date"><a href="https://uprising.today/at-least-139-saudi-ceasefire-violations-counted-in-hodeidah-in-just-one-day/"><i class="fa fa-clock-o"></i> July 30, 2020</a></div><div class="jeg_meta_comment"><a href="https://uprising.today/at-least-139-saudi-ceasefire-violations-counted-in-hodeidah-in-just-one-day/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>The US-backed Saudi-led aggression coalition fighter jets have on Thursday carried out over 10 air strikes on Hodeidah province, a...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_3 format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://uprising.today/yemeni-health-minister-thanks-oman-for-providing-much-needed-humanitarian-aid/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Minister of Health: at least 140,000 civilians killed by war against Yemen" sizes="(max-width: 350px) 100vw, 350px" data-full-width="696" data-full-height="361" data-src="https://uprising.today/wp-content/uploads/2019/08/الدكتور-طه-المتوكل-780x405-696x361-350x250.jpg" data-srcset="https://uprising.today/wp-content/uploads/2019/08/الدكتور-طه-المتوكل-780x405-696x361-350x250.jpg 350w, https://uprising.today/wp-content/uploads/2019/08/الدكتور-طه-المتوكل-780x405-696x361-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://uprising.today/yemeni-health-minister-thanks-oman-for-providing-much-needed-humanitarian-aid/">Yemeni Health Minister thanks Oman for providing much-needed humanitarian aid</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author coauthor"><span class="meta_text by">by</span><a href="https://uprising.today/author/emad-al-marshahi/">Emad Al-Marshahi</a></div><div class="jeg_meta_date"><a href="https://uprising.today/yemeni-health-minister-thanks-oman-for-providing-much-needed-humanitarian-aid/"><i class="fa fa-clock-o"></i> July 29, 2020</a></div><div class="jeg_meta_comment"><a href="https://uprising.today/yemeni-health-minister-thanks-oman-for-providing-much-needed-humanitarian-aid/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Yemeni Minister of Public Health and Population Taha Al-Mutawakkil has on Tuesday accused the United Nations of "renouncing its duty"...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_3 format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://uprising.today/taliban-announces-three-day-ceasefire/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Taliban announces three day ceasefire" sizes="(max-width: 350px) 100vw, 350px" data-full-width="586" data-full-height="325" data-src="https://uprising.today/wp-content/uploads/2020/07/IMG_٢٠٢٠٠٧٢٨_٢١١٣٥٢-350x250.jpg" data-srcset="https://uprising.today/wp-content/uploads/2020/07/IMG_٢٠٢٠٠٧٢٨_٢١١٣٥٢-350x250.jpg 350w, https://uprising.today/wp-content/uploads/2020/07/IMG_٢٠٢٠٠٧٢٨_٢١١٣٥٢-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://uprising.today/taliban-announces-three-day-ceasefire/">Taliban announces three day ceasefire</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author coauthor"><span class="meta_text by">by</span><a href="https://uprising.today/author/emad-al-marshahi/">Emad Al-Marshahi</a></div><div class="jeg_meta_date"><a href="https://uprising.today/taliban-announces-three-day-ceasefire/"><i class="fa fa-clock-o"></i> July 29, 2020</a></div><div class="jeg_meta_comment"><a href="https://uprising.today/taliban-announces-three-day-ceasefire/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>A senior spokesman for the Taliban, Zabihullah Mujahid, has affirmed on Tuesday that the group will abide by a three-day...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_3 format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://uprising.today/stc-abandons-plan-to-control-all-of-southern-yemen/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="STC abandons plan to control all of southern Yemen" sizes="(max-width: 350px) 100vw, 350px" data-full-width="1000" data-full-height="541" data-src="https://uprising.today/wp-content/uploads/2020/07/1042659200_0_386_3072_2048_1000x541_80_0_0_e37d151f8a7e1e11cfa26c4ad1815880-350x250.jpg" data-srcset="https://uprising.today/wp-content/uploads/2020/07/1042659200_0_386_3072_2048_1000x541_80_0_0_e37d151f8a7e1e11cfa26c4ad1815880-350x250.jpg 350w, https://uprising.today/wp-content/uploads/2020/07/1042659200_0_386_3072_2048_1000x541_80_0_0_e37d151f8a7e1e11cfa26c4ad1815880-120x86.jpg 120w, https://uprising.today/wp-content/uploads/2020/07/1042659200_0_386_3072_2048_1000x541_80_0_0_e37d151f8a7e1e11cfa26c4ad1815880-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://uprising.today/stc-abandons-plan-to-control-all-of-southern-yemen/">STC abandons plan to control all of southern Yemen</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author coauthor"><span class="meta_text by">by</span><a href="https://uprising.today/author/emad-al-marshahi/">Emad Al-Marshahi</a></div><div class="jeg_meta_date"><a href="https://uprising.today/stc-abandons-plan-to-control-all-of-southern-yemen/"><i class="fa fa-clock-o"></i> July 29, 2020</a></div><div class="jeg_meta_comment"><a href="https://uprising.today/stc-abandons-plan-to-control-all-of-southern-yemen/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>The UAE-backed Southern Transitional Council (STC) has announced that it will abandon its declaration of self-administration for all of Southern...</p>
                    </div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_32421_0_5f23f9f884751 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":32421,"include_category":"149,1743","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":3,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_4"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"32421 https:\/\/uprising.today\/?p=32421","disqusShortname":"www-uprising-today","disqusTitle":"Yemen condemns Saudi decision to severely restrict Hajj pilgrimage","disqusUrl":"https:\/\/uprising.today\/yemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage\/","postId":32421};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-8"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_32421_1_5f23f9f88b9cb  normal " data-unique="jnews_module_32421_1_5f23f9f88b9cb">
                <div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>RECOMMENDED</span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://uprising.today/yemeni-former-transport-minister-casts-doubt-on-stc-cooperation-with-hadi/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Yemeni former transport minister casts doubt on STC &#8220;cooperation&#8221; with Hadi" sizes="(max-width: 120px) 100vw, 120px" data-full-width="512" data-full-height="288" data-src="https://uprising.today/wp-content/uploads/2020/07/unnamed-3-120x86.jpg" data-srcset="https://uprising.today/wp-content/uploads/2020/07/unnamed-3-120x86.jpg 120w, https://uprising.today/wp-content/uploads/2020/07/unnamed-3-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://uprising.today/yemeni-former-transport-minister-casts-doubt-on-stc-cooperation-with-hadi/">Yemeni former transport minister casts doubt on STC &#8220;cooperation&#8221; with Hadi</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://uprising.today/yemeni-former-transport-minister-casts-doubt-on-stc-cooperation-with-hadi/" ><i class="fa fa-clock-o"></i> July 30, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://uprising.today/at-least-139-saudi-ceasefire-violations-counted-in-hodeidah-in-just-one-day/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Over Saudi 30 airstrikes hit Yemen&#8217;s north in 24 hours time" sizes="(max-width: 120px) 100vw, 120px" data-full-width="696" data-full-height="392" data-src="https://uprising.today/wp-content/uploads/2019/10/طيران-بالحديدة2-696x392-120x86.jpg" data-srcset="https://uprising.today/wp-content/uploads/2019/10/طيران-بالحديدة2-696x392-120x86.jpg 120w, https://uprising.today/wp-content/uploads/2019/10/طيران-بالحديدة2-696x392-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://uprising.today/at-least-139-saudi-ceasefire-violations-counted-in-hodeidah-in-just-one-day/">At least 139 Saudi ceasefire violations counted in Hodeidah in just one day</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://uprising.today/at-least-139-saudi-ceasefire-violations-counted-in-hodeidah-in-just-one-day/" ><i class="fa fa-clock-o"></i> July 30, 2020</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_32421_1_5f23f9f88b9cb = {"header_icon":"","first_title":"RECOMMENDED","second_title":"","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div></div><div class="widget widget_jnews_popular" id="jnews_popular-11"><div class="jeg_block_heading jeg_block_heading_9 jnews_5f23f9f88d2db"><h3 class="jeg_block_title"><span>MOST VIEWED</span></h3></div><ul class="popularpost_list"><li class="popularpost_item format-image">
                <div class="jeg_thumb">
                    
                    <a href="https://uprising.today/iran-shoots-down-another-us-spy-drone/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://uprising.today/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Iran shoots down another US spy drone" sizes="(max-width: 350px) 100vw, 350px" data-full-width="700" data-full-height="394" data-src="https://uprising.today/wp-content/uploads/2019/11/manar-01018590015732119585-350x250.jpg" data-srcset="https://uprising.today/wp-content/uploads/2019/11/manar-01018590015732119585-350x250.jpg 350w, https://uprising.today/wp-content/uploads/2019/11/manar-01018590015732119585-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <h3 class="jeg_post_title">
                    <a href="https://uprising.today/iran-shoots-down-another-us-spy-drone/" data-num="01">Iran shoots down another US spy drone</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 55702 shares</span>
                        <div class="socialshare_list">
                            <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fuprising.today%2Firan-shoots-down-another-us-spy-drone%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">48143</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Iran+shoots+down+another+US+spy+drone&url=https%3A%2F%2Fuprising.today%2Firan-shoots-down-another-us-spy-drone%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">3150</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://uprising.today/reports-state-abu-dhabi-crown-prince-has-contracted-corona-virus/" data-num="02">Reports state Abu Dhabi crown prince has contracted corona virus</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 9149 shares</span>
                        <div class="socialshare_list">
                            <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fuprising.today%2Freports-state-abu-dhabi-crown-prince-has-contracted-corona-virus%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">5143</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Reports+state+Abu+Dhabi+crown+prince+has+contracted+corona+virus&url=https%3A%2F%2Fuprising.today%2Freports-state-abu-dhabi-crown-prince-has-contracted-corona-virus%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">1669</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-image">
                <h3 class="jeg_post_title">
                    <a href="https://uprising.today/iran-strikes-back-at-least-80-us-soldiers-reported-killed-in-missile-attack/" data-num="03">Iran strikes back: at least 80 US soldiers reported killed in missile attack</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 4833 shares</span>
                        <div class="socialshare_list">
                            <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fuprising.today%2Firan-strikes-back-at-least-80-us-soldiers-reported-killed-in-missile-attack%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">3630</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Iran+strikes+back%3A+at+least+80+US+soldiers+reported+killed+in+missile+attack&url=https%3A%2F%2Fuprising.today%2Firan-strikes-back-at-least-80-us-soldiers-reported-killed-in-missile-attack%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">501</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-image">
                <h3 class="jeg_post_title">
                    <a href="https://uprising.today/thousands-of-saudi-troops-taken-prisoner-in-largest-yemeni-offensive-ever/" data-num="04">Thousands of Saudi troops taken prisoner in largest Yemeni offensive ever</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 5692 shares</span>
                        <div class="socialshare_list">
                            <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fuprising.today%2Fthousands-of-saudi-troops-taken-prisoner-in-largest-yemeni-offensive-ever%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">4773</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Thousands+of+Saudi+troops+taken+prisoner+in+largest+Yemeni+offensive+ever&url=https%3A%2F%2Fuprising.today%2Fthousands-of-saudi-troops-taken-prisoner-in-largest-yemeni-offensive-ever%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">383</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-video">
                <h3 class="jeg_post_title">
                    <a href="https://uprising.today/video-footage-shows-massive-fires-devouring-aramco-facility-in-abqaiq-province/" data-num="05">Video Footage shows massive fires devouring Aramco facility in Abqaiq Province</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 1487 shares</span>
                        <div class="socialshare_list">
                            <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fuprising.today%2Fvideo-footage-shows-massive-fires-devouring-aramco-facility-in-abqaiq-province%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">715</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Video+Footage+shows+massive+fires+devouring+Aramco+facility+in+Abqaiq+Province&url=https%3A%2F%2Fuprising.today%2Fvideo-footage-shows-massive-fires-devouring-aramco-facility-in-abqaiq-province%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">322</span></a>
                        </div>
                    </div>
                </div>
            </li></ul></div><div class="widget widget_jnews_twitter" id="jnews_twitter-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f23f9f8a76df"><h3 class="jeg_block_title"><span>FOLLOW US ON TWITTER</span></h3></div>        <div class="jeg_twitter_widget">
            <a class="twitter-timeline" height="500" href="https://twitter.com/@UprisingToday" data-screen-name="@UprisingToday" data-show-replies="false" data-theme="light" data-link-color="#1da1f2" data-tweet-limit="5" data-chrome=""></a>
        </div>
        </div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_tbHlMrAIJ7{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_tbHlMrAIJ7{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_tbHlMrAIJ7{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_tbHlMrAIJ7" style="display:inline-block;" data-ad-client="pub-4125730732937767" data-ad-slot="9961536808"></ins>
                            <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-32421 single-format-image wp-embed-responsive theme-jnews theiaPostSlider_body woocommerce-no-js jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container_full">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://uprising.today/" class="footer_logo">
                                        <img class='jeg_logo_img' src="https://uprising.today/wp-content/uploads/2019/08/header.png"  alt="Uprising Today"data-light-src="https://uprising.today/wp-content/uploads/2019/08/header.png" data-light-srcset="https://uprising.today/wp-content/uploads/2019/08/header.png 1x,  2x" data-dark-src="https://uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://uprising.today/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">                                    </a>
                                    <p class="copyright"> Copyright © 2019 Uprising Today. </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-5184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5184"><a href="https://uprising.today/authors/">Authors</a></li>
<li id="menu-item-5186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5186"><a href="https://uprising.today/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-5185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5185"><a href="https://uprising.today/contribute/donate/">Donate</a></li>
<li id="menu-item-5188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5188"><a href="http://www.patreon.com/yrw">Patreon</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
				<a href="https://facebook.com/UprisingToday" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/UprisingToday" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UC2vqIKVxSDG58z-IVGeUXAw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://t.me/uprisingtoday" target='_blank' class="jeg_telegram"><i class="fa fa-telegram"></i> </a>			</div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="dark">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://uprising.today/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19799"><a href="https://uprising.today/category/yemen/">Yemen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16427"><a href="https://uprising.today/category/arab-world/">Arab World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16428"><a href="https://uprising.today/category/arab-world/iraq/">Iraq</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16429"><a href="https://uprising.today/category/arab-world/lebanon/">Lebanon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16430"><a href="https://uprising.today/category/arab-world/palestine/">Palestine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16431"><a href="https://uprising.today/category/arab-world/syria/">Syria</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7676"><a href="https://uprising.today/category/in-depth/">In Depth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7677"><a href="https://uprising.today/category/in-depth/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7680"><a href="https://uprising.today/category/in-depth/in-the-news/">In The News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><a href="https://uprising.today/category/in-depth/reports/">Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679"><a href="https://uprising.today/category/in-depth/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="https://uprising.today/submit/">Submit</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget square">
    <a href="https://facebook.com/UprisingToday" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/UprisingToday" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UC2vqIKVxSDG58z-IVGeUXAw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://t.me/uprisingtoday" target='_blank' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>Copyright © 2019 Uprising Today.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="53f4045f7e">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="53f4045f7e">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                            <div class="register_privacy_policy">
                    <span class="required">*</span>By registering into our website, you agree to the Terms &amp; Conditions and <a href="#">Privacy Policy</a>.                </div>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="53f4045f7e">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div>		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fuprising.today%2Fyemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage%2F" data-image-url="" data-title="Yemen+condemns+Saudi+decision+to+severely+restrict+Hajj+pilgrimage" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fuprising.today%2Fyemen-condemns-saudi-decision-to-severely-restrict-hajj-pilgrimage%2F" data-image-url="" data-title="Yemen+condemns+Saudi+decision+to+severely+restrict+Hajj+pilgrimage" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. <button data-expire="100" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/uprising.today\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"www-uprising-today"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8932ec824d80b306791e24073e4ecfa0","fragment_name":"wc_fragments_8932ec824d80b306791e24073e4ecfa0","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerRatingObj = {"ajax_nonce":"4917dadbbe","ajax_url":"https:\/\/uprising.today\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"6cef49d17c","ajax_url":"https:\/\/uprising.today\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"be2c186fc7","ajax_url":"https:\/\/uprising.today\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerQueryAllURs = {"ajax_nonce":"0bb59063b7","ajax_url":"https:\/\/uprising.today\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://uprising.today/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://uprising.today/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://uprising.today/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uprising.today/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe-ui-default.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://uprising.today/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://uprising.today/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"photoswipe","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"32421","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"sidebar","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"uprising.today"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uprising.today/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://uprising.today/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://uprising.today/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=7.0.0'></script>
<script type='text/javascript' src='https://uprising.today/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script>const wprRemoveCPCSS = () => { $elem = document.getElementById( "rocket-critical-css" ); if ( $elem ) { $elem.remove(); } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://uprising.today/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wc-block-style-css'  href='https://uprising.today/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://uprising.today/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='theiaPostSlider-css'  href='https://uprising.today/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.15.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://uprising.today/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.15.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='woocommerce-layout-css'  href='https://uprising.today/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://uprising.today/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.2' type='text/css' media='only screen and (max-width: 768px)' /></noscript><noscript><link rel='stylesheet' id='woocommerce-general-css'  href='https://uprising.today/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://uprising.today/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://uprising.today/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='reviewer-public-css'  href='https://uprising.today/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jnews-parent-style-css'  href='https://uprising.today/wp-content/themes/jnews/style.css?ver=5.4.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='js_composer_front-css'  href='https://uprising.today/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' /></noscript><noscript><link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CLora%3Aregular%2C700%7CRoboto+Slab%3Aregular&#038;display=swap&#038;ver=1.2.4' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mediaelement-css'  href='https://uprising.today/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://uprising.today/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jnews-frontend-css'  href='https://uprising.today/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jnews-style-css'  href='https://uprising.today/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jnews-darkmode-css'  href='https://uprising.today/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jnews-scheme-css'  href='https://uprising.today/wp-content/themes/jnews/data/import/reportase/scheme.css?ver=1.0.0' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='seamless_donations_css-css'  href='https://uprising.today/wp-content/plugins/seamless-donations/css/classic-styles.css?ver=5.4.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jnews-select-share-css'  href='https://uprising.today/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jnews-push-notification-css'  href='https://uprising.today/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=7.0.0' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->